aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Rodger <paul@paulrodger.com>2002-09-15 06:14:57 +0000
committerPaul Rodger <paul@paulrodger.com>2002-09-15 06:14:57 +0000
commit3939c4851857a3691ea7d6689009d633769af642 (patch)
tree453ed11be16d9514a321eda9933762c0ff350990 /setup.py
parent5264ab35cdf5c3f0aca660f3d5e3ed52290e6007 (diff)
downloadarchivemail-3939c4851857a3691ea7d6689009d633769af642.tar.gz
archivemail-3939c4851857a3691ea7d6689009d633769af642.tar.bz2
archivemail-3939c4851857a3691ea7d6689009d633769af642.zip
Fixed a bug where mailbox locking would fail under Solaris, also fixed
a bug where archiving maildir mailboxes without a 'Received Date' or 'From' header would fail. Removed another assert() statement that would crash on the unix epoch.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 913c7a3..e2730d7 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ check_python_version() # define & run this early - 'distutils.core' is new
from distutils.core import setup
setup(name="archivemail",
- version="0.4.9",
+ version="0.5.0",
description="archive and compress old email",
license="GNU GPL",
url="http://archivemail.sourceforge.net/",