aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Rodger <paul@paulrodger.com>2002-08-18 12:17:56 +0000
committerPaul Rodger <paul@paulrodger.com>2002-08-18 12:17:56 +0000
commit5264ab35cdf5c3f0aca660f3d5e3ed52290e6007 (patch)
tree83f809ed090f30924e157e79fd94610957206fe0 /setup.py
parent604e11428f16fe5696bac15ae6cdd7158f52b397 (diff)
downloadarchivemail-5264ab35cdf5c3f0aca660f3d5e3ed52290e6007.tar.gz
archivemail-5264ab35cdf5c3f0aca660f3d5e3ed52290e6007.tar.bz2
archivemail-5264ab35cdf5c3f0aca660f3d5e3ed52290e6007.zip
Fixed a bug where we would throw an exception if a message was dated
exactly on the unix epoch. Also fixed a bug where trailing slashes were being passed to the archive file name.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9e79173..913c7a3 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ check_python_version() # define & run this early - 'distutils.core' is new
from distutils.core import setup
setup(name="archivemail",
- version="0.4.8",
+ version="0.4.9",
description="archive and compress old email",
license="GNU GPL",
url="http://archivemail.sourceforge.net/",