aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f4f11cc..1bbc1a0 100644
--- a/setup.py
+++ b/setup.py
@@ -9,10 +9,14 @@ setuptools.setup(
#long_description=open('readme.rst').read(),
author='VG',
author_email='vg@devys.org',
- license='GPLv3',
+ license='GPL-3.0+',
keywords='mailing-list cli manager',
url='http://git.devys.org/climl',
install_requires=['imapclient'],
+
+ entry_points={
+ 'console_scripts': [ 'climl = climl:main' ],
+ },
)