aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 18 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f4f11cc
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,18 @@
+import setuptools
+
+setuptools.setup(
+ name='climl',
+ version='0.1.0',
+
+ # information about project
+ description='Climl is a Cute Little and Innocent Mailing List manager',
+ #long_description=open('readme.rst').read(),
+ author='VG',
+ author_email='vg@devys.org',
+ license='GPLv3',
+ keywords='mailing-list cli manager',
+ url='http://git.devys.org/climl',
+
+
+ install_requires=['imapclient'],
+)