aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index eb50fe6..8e86f40 100755
--- a/setup.py
+++ b/setup.py
@@ -14,13 +14,11 @@ def check_python_version():
print too_old_error
sys.exit(1)
-check_python_version() # define & run this early because 'distutils.core' is new
-
-
+check_python_version() # define & run this early - 'distutils.core' is new
from distutils.core import setup
setup(name="archivemail",
- version="0.3.2",
+ version="0.4.0",
description="archive and compress old email",
platforms="POSIX",
license="GNU GPL",