aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dcea84f..28c13af 100755
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,8 @@ Your version of python is: %s""" % sys.version
print too_old_error
sys.exit(1)
-check_python_version() # define & run this early - 'distutils.core' is new
+# define & run this early - 'distutils.core' requires Python >= 2.0
+check_python_version()
from distutils.core import setup
setup(name="archivemail",