aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorNikolaus Schulz <microschulz@web.de>2006-10-18 01:32:51 +0000
committerNikolaus Schulz <microschulz@web.de>2006-10-18 01:32:51 +0000
commit39f1d239931b72aa7c3883ec22b34681f38a54bf (patch)
tree18f2974a2539d76f9b59e6323516363ea8350458 /setup.py
parent3c0939a3ef306e6d66d7cb71075f3088ebdba73e (diff)
downloadarchivemail-39f1d239931b72aa7c3883ec22b34681f38a54bf.tar.gz
archivemail-39f1d239931b72aa7c3883ec22b34681f38a54bf.tar.bz2
archivemail-39f1d239931b72aa7c3883ec22b34681f38a54bf.zip
Clarified comment about the python version required to run setup.py.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dcea84f..28c13af 100755
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,8 @@ Your version of python is: %s""" % sys.version
print too_old_error
sys.exit(1)
-check_python_version() # define & run this early - 'distutils.core' is new
+# define & run this early - 'distutils.core' requires Python >= 2.0
+check_python_version()
from distutils.core import setup
setup(name="archivemail",