aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Rodger <paul@paulrodger.com>2002-04-27 06:08:45 +0000
committerPaul Rodger <paul@paulrodger.com>2002-04-27 06:08:45 +0000
commitbc41b683898797b07db49a929656ed644cfefd53 (patch)
treedfcf388b438ed4b1ef329c7b2a0c26e5aac6099e /setup.py
parenta9920b731d1968e194911e2f265c5233e9a92ac4 (diff)
downloadarchivemail-bc41b683898797b07db49a929656ed644cfefd53.tar.gz
archivemail-bc41b683898797b07db49a929656ed644cfefd53.tar.bz2
archivemail-bc41b683898797b07db49a929656ed644cfefd53.zip
Fixed a bug where the long --suffix option was not working (although the
short option, '-s' was). Added time-based format directives to the --suffix option, so that you can do things like specify --suffix='%B%Y' to create archives named after the current month and year. Added some more tests to test_archivemail.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 265afd3..bc54008 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ check_python_version() # define & run this early - 'distutils.core' is new
from distutils.core import setup
setup(name="archivemail",
- version="0.4.3",
+ version="0.4.4",
description="archive and compress old email",
license="GNU GPL",
url="http://archivemail.sourceforge.net/",