aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Rodger <paul@paulrodger.com>2002-04-12 05:31:59 +0000
committerPaul Rodger <paul@paulrodger.com>2002-04-12 05:31:59 +0000
commit9e534977effc192b2015dd846e99d77439ded5a3 (patch)
tree432709d34b81e2a30d71d8248940f3a767665e37 /setup.py
parentbd7e3c7225483b2e01c1c166275fbde640f5c041 (diff)
downloadarchivemail-9e534977effc192b2015dd846e99d77439ded5a3.tar.gz
archivemail-9e534977effc192b2015dd846e99d77439ded5a3.tar.bz2
archivemail-9e534977effc192b2015dd846e99d77439ded5a3.zip
Stopped calling gzip externally and started using the 'gzip' module
directly. Removed bzip2 and compress support since they were complicating things and you don't really need them much anyway.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8452572..3ce0826 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ check_python_version() # define & run this early because 'distutils.core' is ne
from distutils.core import setup
setup(name="archivemail",
- version="0.3.0",
+ version="0.3.1",
description="archive and compress old email",
platforms="POSIX",
license="GNU GPL",