aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Rodger <paul@paulrodger.com>2002-04-23 03:01:26 +0000
committerPaul Rodger <paul@paulrodger.com>2002-04-23 03:01:26 +0000
commit2bfde528cd269126e54cd756e4a7c4dda3b6da6e (patch)
treeb1997fe29ae17d11d8d2ad3622ff2d67f30eec6e /setup.py
parent623f3ba4be671de1624af9f448c3257db5abca6c (diff)
downloadarchivemail-2bfde528cd269126e54cd756e4a7c4dda3b6da6e.tar.gz
archivemail-2bfde528cd269126e54cd756e4a7c4dda3b6da6e.tar.bz2
archivemail-2bfde528cd269126e54cd756e4a7c4dda3b6da6e.zip
Added the ability to archive messages older than a given absolute date with
the new option '--date' and fixed a bug where archivemail would complain about messages older than 1970.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bdbf11e..6528d79 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ check_python_version() # define & run this early - 'distutils.core' is new
from distutils.core import setup
setup(name="archivemail",
- version="0.4.1",
+ version="0.4.2",
description="archive and compress old email",
platforms="POSIX",
license="GNU GPL",