aboutsummaryrefslogtreecommitdiffstats
path: root/dist-tools/getstats.py
diff options
context:
space:
mode:
Diffstat (limited to 'dist-tools/getstats.py')
-rwxr-xr-xdist-tools/getstats.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/dist-tools/getstats.py b/dist-tools/getstats.py
index 4586e361..ad52f464 100755
--- a/dist-tools/getstats.py
+++ b/dist-tools/getstats.py
@@ -12,7 +12,7 @@ from datetime import date
# Get version and date
with tempfile.TemporaryDirectory() as tmpdirname:
subprocess.check_call("git archive --format=tar HEAD | ( cd {} && tar -xf -)".format(tmpdirname), shell=True)
- LOC = subprocess.getoutput("cat {}/*.[chly] 2>/dev/null | wc -l".format(tmpdirname)).strip()
+ LOC = subprocess.getoutput("cat {0}/*.[chly] {0}/*.py 2>/dev/null | wc -l".format(tmpdirname)).strip()
try:
with open("configure.ac") as f:
AC_INIT = list(filter(lambda x: re.match('AC_INIT', x),