aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 52b2bd39..8d7427de 100644
--- a/configure.in
+++ b/configure.in
@@ -33,6 +33,7 @@ AC_SUBST(CPFLAGS)
AC_SUBST(CEFLAGS)
AC_SUBST(LDEFLAGS)
AC_SUBST(LIBOBJS)
+AC_SUBST(POMAKE)
# Check for LynxOS special case: -lbsd needed (at least on 2.3.0) and -s
# not working.
@@ -191,6 +192,15 @@ AC_CHECK_SIZEOF(short)
AC_CHECK_SIZEOF(int)
AC_CHECK_SIZEOF(long)
+if test "$USE_NLS" = "yes"
+then
+ echo "Enabling internationalization support..."
+ POMAKE="make -C po"
+else
+ echo "Disabling internationalization support..."
+ POMAKE="@echo '(NLS support disabled)'; #"
+fi
+
### use option --enable-POP2 to compile in the POP2 support
AC_ARG_ENABLE(POP2,
[ --enable-POP2 compile in POP2 protocol support (obsolete)],