aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index c50b64e3..69bab711 100644
--- a/configure.in
+++ b/configure.in
@@ -187,6 +187,13 @@ AC_ARG_ENABLE(RPA,
[with_RPA=no])
test "$with_RPA" = "yes" && AC_DEFINE(RPA_ENABLE)
+### use option --enable-SDPS to compile in the SDPS support
+AC_ARG_ENABLE(SDPS,
+ [ --enable-SDPS compile in SDPS protocol support],
+ [with_SDPS=$enableval],
+ [with_SDPS=no])
+test "$with_SDPS" = "yes" && AC_DEFINE(SDPS_ENABLE)
+
### use option --enable-opie to compile in the OPIE support
AC_ARG_ENABLE(opie,
[ --enable-opie support OTP through the OPIE library],