aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 4ec6cdb0..f74123f3 100644
--- a/configure.in
+++ b/configure.in
@@ -125,6 +125,13 @@ AC_ARG_ENABLE(POP2,
[with_POP2=no])
test "$with_POP2" = "yes" && AC_DEFINE(POP2_ENABLE)
+### use option --enable-OPIE to compile in the OPIE support
+AC_ARG_ENABLE(OPIE,
+ [ --enable-OPIE compile in OPIE protocol support (obsolete)],
+ [with_OPIE=$enableval],
+ [with_OPIE=no])
+test "$with_OPIE" = "yes" && AC_DEFINE(OPIE_ENABLE)
+
### use option --with-kerberos=DIR to point at a Kerberos directory
AC_ARG_WITH(kerberos,
[ --with-kerberos=DIR point fetchmail compilation at a Kerberos directory])