aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index b7f79903..90d96b03 100644
--- a/configure.in
+++ b/configure.in
@@ -202,6 +202,11 @@ if test "$USE_NLS" = "yes"
then
echo 'Enabling internationalization support...'
POMAKE='$(MAKE) -C po'
+ if test "x$prefix" != xNONE; then
+ EXTRADEFS="$EXTRADEFS -DLOCALEDIR='\"$prefix/share/locale\"'"
+ else
+ EXTRADEFS="$EXTRADEFS -DLOCALEDIR='\"$ac_default_prefix/share/locale\"'"
+ fi
else
echo 'Disabling internationalization support...'
POMAKE="@echo '(NLS support disabled)'; #"