aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 566a4ea4..20e458d1 100644
--- a/configure.in
+++ b/configure.in
@@ -221,7 +221,7 @@ AC_DEFINE_UNQUOTED(PID_DIR, "$dir")
# a sendmail alias) do the right thing in this circumstance.
#
AC_PATH_PROG(procmail, procmail, "", $PATH:/usr/sbin)
-AC_PATH_PROG(sendmail, sendmail, "", $PATH:/usr/sbin)
+AC_PATH_PROG(sendmail, sendmail, "", $PATH:/usr/sbin:/usr/lib)
### use option --disable-fallback to disable fallback MDA
### use option --enable-fallback=procmail or
@@ -456,7 +456,7 @@ directory],
if test "$with_kerberos" != "no"
then
# Check for a NetBSD/OpenBSD special case
-if test "$with_kerberos" = "yes" && ( test `uname` = "NetBSD" || test `uname`= "OpenBSD" )
+if test "$with_kerberos" = "yes" && ( test `uname` = "NetBSD" || test `uname` = "OpenBSD" )
then
AC_CHECKING([kerberosIV for `uname`])
AC_DEFINE(KERBEROS_V4)