aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index bde50e8f..b52f6bbe 100644
--- a/configure.in
+++ b/configure.in
@@ -53,6 +53,13 @@ then
EXTRAOBJ="$EXTRAOBJ alloca.o"
fi
+if test -f "/usr/kerberos/include/krb.h"
+then
+ CFLAGS="$CFLAGS -DKERBEROS_V4 -I/usr/kerberos/include"
+ LDFLAGS="$LDFLAGS -L/usr/kerberos/lib"
+ LIBS="$LIBS -lkrb -ldes"
+fi
+
dnl All AC_CHECK_FUNCs must precede the following AC_SUBSTs
AC_SUBST(EXTRASRC)