aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 39c81b1e..90b724ba 100644
--- a/configure.in
+++ b/configure.in
@@ -322,7 +322,7 @@ elif test -n "$with_kerberos" -a -n "$with_kerberos5"
then
CEFLAGS="$CEFLAGS -DKERBEROS_V4 -I$with_kerberos/include"
LDEFLAGS="$LDEFLAGS -L$with_kerberos/lib"
- LIBS="$LIBS -lkrb4"
+ LIBS="-lkrb4 -ldes425 $LIBS"
elif test -n "$with_kerberos5"
then
for dir in /usr/kerberos /usr/kerberosIV /usr/athena
@@ -331,7 +331,7 @@ then
then
CEFLAGS="$CEFLAGS -DKERBEROS_V4 -I$dir/include"
LDEFLAGS="$LDEFLAGS -L$dir/lib"
- LIBS="$LIBS -lkrb4"
+ LIBS="-lkrb4 -ldes425 $LIBS"
break
fi
done