aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 1d8dcdd5..f692fce7 100644
--- a/configure.in
+++ b/configure.in
@@ -265,6 +265,13 @@ AC_ARG_ENABLE(ETRN,
[with_ETRN=yes])
test "$with_ETRN" = "yes" && AC_DEFINE(ETRN_ENABLE)
+### use option --disable-ODMR to omit the ODMR support
+AC_ARG_ENABLE(ODMR,
+ [ --disable-ODMR don't compile in ODMR protocol support],
+ [with_ODMR=$enableval],
+ [with_ODMR=yes])
+test "$with_ODMR" = "yes" && AC_DEFINE(ODMR_ENABLE)
+
### use option --enable-RPA to compile in the RPA support
AC_ARG_ENABLE(RPA,
[ --enable-RPA compile in RPA protocol support],