aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 52e99889..39509476 100644
--- a/configure.in
+++ b/configure.in
@@ -56,11 +56,11 @@ then
CPFLAGS="-I/usr/include"
fi
-# Check for FreeBSD special case: -lkvm needed
+# Check for FreeBSD special case: more libs needed
if test `uname` = "FreeBSD"
then
- echo "Adding -lkvm to standard libraries"
- LIBS="$LIBS -lkvm"
+ echo "Adding -lmd -lkvm -lcom_err to standard libraries"
+ LIBS="$LIBS -lmd -lkvm -lcom_err"
fi
# Check for Rhapsody special case: it doesn't like -s