aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 642d45e9..ace29821 100644
--- a/configure.in
+++ b/configure.in
@@ -262,6 +262,13 @@ AC_ARG_ENABLE(RPA,
[with_RPA=no])
test "$with_RPA" = "yes" && AC_DEFINE(RPA_ENABLE)
+### use option --enable-NTLM to compile in the NTLM support
+AC_ARG_ENABLE(NTLM,
+ [ --enable-NTLM compile in NTLM authentication support],
+ [with_NTLM=$enableval],
+ [with_NTLM=no])
+test "$with_NTLM" = "yes" && AC_DEFINE(NTLM_ENABLE)
+
### use option --enable-SDPS to compile in the SDPS support
AC_ARG_ENABLE(SDPS,
[ --enable-SDPS compile in SDPS protocol support],