aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 23b7d8bc..c7c119a3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -120,10 +120,10 @@ fi
AC_SUBST(EXTRAOBJ)
AC_CHECK_FUNCS(tcsetattr stty setsid geteuid seteuid gethostbyname \
- res_search herror strrchr strerror setlinebuf syslog \
+ res_search strerror syslog \
snprintf vprintf vsnprintf vsyslog \
atexit inet_aton strftime setrlimit socketpair sigprocmask sigaction \
- getopt_long strdup)
+ strdup)
# Under Red Hat 4.0 (and many other Linuxes) -lresolv is seriously flaky
# and breaks gethostbyname(2). It's better to use the bind stuff in the C