aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7cacff99..ec568a2b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -724,7 +724,7 @@ AM_CONDITIONAL(KERBEROS_V4_ENABLE, test "$KERBEROS_V4" = 1)
openssldefault=yes
AC_ARG_WITH(wolfssl,
[AS_HELP_STRING([--with-wolfssl={DIR|no}],
- [Use wolfSSL and its OpenSSL compatibility layer])],
+ [EXPERIMENTAL: Use wolfSSL and its OpenSSL compatibility layer])],
[with_wolfssl=$withval], [with_wolfssl=no])
if test "$with_wolfssl" != "no" ; then
if test -x "$WOLFSSL_CONFIG" ; then