aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index 974a6b64..057b397a 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -106,9 +106,8 @@ fetchmail: $(objs)
rfc822: rfc822.c
gcc -DTESTMAIN -g rfc822.c -o rfc822
-# -I. is needed to find config.h in the build directory.
.c.o:
- $(CC) $(defines) -c -I. -I$(srcdir) $(CFLAGS) $< $(OUTPUT_OPTION)
+ $(CC) $(defines) -c -I$(srcdir) $(CFLAGS) $< $(OUTPUT_OPTION)
# lex rule
.l.o: