aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index d640338b..fd736036 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -221,10 +221,11 @@ fetchmail-$(VERS).tar.gz: fetchmail-$(VERS).tar
gzip -f fetchmail-$(VERS).tar
RPMROOT=/usr/src/redhat
+RPMFLAGS = -ba
rpm: fetchmail-$(VERS).tar.gz
cp fetchmail-$(VERS).tar.gz $(RPMROOT)/SOURCES;
$(srcdir)/specgen.sh $(VERS) $(PL) >$(RPMROOT)/SPECS/fetchmail.spec
- cd $(RPMROOT)/SPECS; rpm -ba fetchmail.spec
+ cd $(RPMROOT)/SPECS; rpm $(RPMFLAGS) fetchmail.spec
# The automatically generated dependencies below may omit config.h
# because it is included with ``#include <config.h>'' rather than