aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index eb05ff2f..fcf017e7 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -197,6 +197,10 @@ configure: configure.in
# Special dependencies, not easily handled without explicit rules
$(srcdir)/rcfile_l.c: $(srcdir)/rcfile_l.l
$(srcdir)/rcfile_y.c: $(srcdir)/rcfile_y.y
+ echo "expect \"conflicts: 5 shift/reduce\""
+ $(YACC) $(YACCFLAGS) $<
+ mv y.tab.c $@
+ mv -f y.tab.h $*.h
parser = $(srcdir)/rcfile_l.l $(srcdir)/rcfile_y.y
headers = $(srcdir)/fetchmail.h $(srcdir)/socket.h $(srcdir)/smtp.h