aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.in b/Makefile.in
index e98fbba5..42e2b86e 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -212,13 +212,13 @@ mostlyclean: clean
# one below is unnecessary and causes problems with cross-platform builds.
${srcdir}/configure: configure.in aclocal.m4
- cd ${srcdir} && autoconf
+ cd ${srcdir} && @AUTOCONF@
# autoheader might not change config.h.in, so touch a stamp file.
${srcdir}/config.h.in: stamp-h.in
${srcdir}/stamp-h.in: configure.in aclocal.m4 acconfig.h # config.h.top config.h.bot
- cd ${srcdir} # && autoheader
+ cd ${srcdir} # && @AUTOHEADER@
echo timestamp> ${srcdir}/stamp-h.in
config.h: stamp-h
@@ -232,7 +232,7 @@ config.status: configure
./config.status --recheck
$(srcdir)/aclocal.m4: configure.in
- cd $(srcdir) && aclocal
+ cd $(srcdir) && @ACLOCAL@
# This tells versions [3.59,3.63) of GNU make not to export all variables.
.NOEXPORT: