aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index 07e2fce4..f2b6887a 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -124,6 +124,11 @@ rfc822: rfc822.c
unmime: unmime.c base64.c rfc822.c xmalloc.c error.c
$(CC) -DSTANDALONE -DHAVE_CONFIG_H -I. -g -o $@ $^
+
+# Stand-alone netrc tester
+netrc: netrc.c xmalloc.o error.o
+ $(CC) -DSTANDALONE -DHAVE_CONFIG_H -I. -g -o $@ $^
+
.c.o:
$(CC) $(defines) -c $(CPFLAGS) -I$(srcdir) -I. $(CEFLAGS) $(CFLAGS) $<