aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index 38525968..d1c82913 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -148,7 +148,7 @@ netrc: netrc.c xmalloc.o error.o
$(CC) -DSTANDALONE -DHAVE_CONFIG_H -I. -g -o $@ $^
.c.o:
- $(CC) $(defines) -c $(CPFLAGS) -I. -I$(srcdir) -I../intl -I$(top_srcdir)/intl $(CEFLAGS) $(CFLAGS) $<
+ $(CC) $(defines) -c $(CPFLAGS) -I. -I$(srcdir) -I$(top_builddir)/intl -I$(top_srcdir)/intl $(CEFLAGS) $(CFLAGS) $<
# For some losing Unix makes.
SHELL = /bin/sh
@@ -186,7 +186,7 @@ uninstall:
clean:
-cd intl; $(MAKE) clean
#work around braindamage in GNU gettext
- -rm -f intl/libintl.h
+ -rm -f $(top_builddir)/libintl.h
-cd po; $(MAKE) clean
-rm -f fetchmail *.o core fetchmail.dvi \
rcfile_l.c rcfile_y.h rcfile_y.c \