aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.in b/Makefile.in
index b73beac2..0d349fd0 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -77,7 +77,7 @@ ETAGS = etags -tw
CTAGS = ctags -tw
protobjs = rcfile_y.o rcfile_l.o socket.o getpass.o pop2.o pop3.o imap.o \
- etrn.o fetchmail.o env.o options.o daemon.o smtp.o driver.o rfc822.o \
+ etrn.o fetchmail.o env.o options.o daemon.o driver.o rfc822.o smtp.o \
xmalloc.o uid.o mxget.o md5c.o md5ify.o interface.o netrc.o base64.o \
error.o
@@ -108,7 +108,7 @@ rfc822: rfc822.c
gcc -DTESTMAIN -g rfc822.c -o rfc822
.c.o:
- $(CC) $(defines) -c -I$(srcdir) -I. $(CFLAGS) $< $(OUTPUT_OPTION)
+ $(CC) $(defines) -c -I$(srcdir) -I. $(CFLAGS) $<
# For some losing Unix makes.
SHELL = /bin/sh
@@ -247,4 +247,3 @@ rpm: dist
cp $(RPMROOT)/SRPMS/fetchmail-$(VERS)*.src.rpm $(srcdir)
# Automatically generated dependencies will be put at the end of the makefile.
-# DO NOT DELETE THIS LINE -- makedepend depends on it.