aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 39c8064b..62985864 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,7 @@ localedir= $(datadir)/locale
DEFS= @DEFS@ -DLOCALEDIR=\"$(localedir)\"
noinst_LIBRARIES= libfm.a
-libfm_a_SOURCES= xmalloc.c base64.c rfc822.c report.c rfc2047e.c
+libfm_a_SOURCES= xmalloc.c base64.c rfc822.c report.c rfc2047e.c servport.c
libfm_a_LIBADD= $(EXTRAOBJ)
libfm_a_DEPENDENCIES= $(EXTRAOBJ)
LDADD = libfm.a @LIBINTL@ $(LIBOBJS)
@@ -41,7 +41,7 @@ endif
fetchmail_SOURCES= fetchmail.h getopt.h \
i18n.h kerberos.h md5.h mx.h netrc.h ntlm.h \
smbbyteorder.h smbdes.h smbmd4.h smbencrypt.h smtp.h \
- socket.h tunable.h servport.c \
+ socket.h tunable.h \
socket.c getpass.c pop2.c pop3.c imap.c etrn.c \
odmr.c fetchmail.c env.c idle.c options.c daemon.c \
driver.c transact.c sink.c smtp.c \