aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 764ca606..2d234b77 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -147,6 +147,10 @@ dist-hook:
cd $(distdir) && find $(distdirs) po -name .svn -type d -prune -exec rm -rf '{}' ';'
cd $(distdir) && find $(distdirs) po -name '*~' -exec rm -f '{}' ';'
+.PHONY: lsm
+lsm: genlsm.sh dist
+ $(SHELL) genlsm.sh >$(PACKAGE)-$(VERSION).lsm
+
# The following sets edit modes for GNU EMACS.
# Local Variables:
# compile-command:"configure"