aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7c277226..3415a035 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -142,7 +142,6 @@ DISTDOCS= FAQ FEATURES NOTES OLDNEWS fetchmail-man.html \
distdirs = rh-config contrib beos
EXTRA_DIST+= $(DISTDOCS) $(distdirs) \
- ucs/README.svn \
fetchmail.spec fetchmail.xpm \
trio/CHANGES trio/README \
strlcpy.3 bighand.png \
@@ -211,7 +210,7 @@ fetchmail-man.html: fetchmail.man $(srcdir)/dist-tools/manServer.pl
|| { rm -f $@ ; exit 1 ; }
dist-hook:
- cd $(distdir) && find $(distdirs) po -name .svn -type d -prune -exec rm -rf '{}' ';'
+ cd $(distdir) && find $(distdirs) po -name .git -type d -prune -exec rm -rf '{}' ';'
cd $(distdir) && find $(distdirs) po -name '*~' -exec rm -f '{}' ';'
.PHONY: lsm