aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0a2abf68..2b61761a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -225,6 +225,11 @@ lsm: genlsm.sh dist
rsync: distdir $(srcdir)/.rsyncs
@( cat $(srcdir)/.rsyncs | sed -e 's}^}rsync -aH --delete-after $(PACKAGE)-$(VERSION)/ }; s/\($$\)/ \&/;' ; echo "wait" ) | $(SHELL) -x
+.PHONY: import-translations
+import-translations:
+ rsync -Lrtvz translationproject.org::tp/latest/fetchmail/ $(top_srcdir)/po
+ cd $(top_builddir)/po && $(MAKE) update-po
+
# The following sets edit modes for GNU EMACS.
# Local Variables:
# compile-command:"configure"