aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 58892b41..f4a2eb41 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -90,7 +90,7 @@ NOTES: design-notes.html esrs-design-notes.html
echo "This file contains two articles reformatted from HTML." > $@ \
&& echo "------------------------------------------------------" >> $@ \
&& echo "" >> $@ \
- && AWK=$(AWK) $(SHELL) $(srcdir)/dist-tools/html2txtx $(srcdir)/design-notes.html >>$@ \
+ && AWK=$(AWK) $(SHELL) $(srcdir)/dist-tools/html2txt $(srcdir)/design-notes.html >>$@ \
&& AWK=$(AWK) $(SHELL) $(srcdir)/dist-tools/html2txt $(srcdir)/esrs-design-notes.html >>$@ \
|| { rm -f $@ ; exit 1 ; }