aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 40100f87..2e38ef2e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ AM_CPPFLAGS= @CPFLAGS@
AM_LDFLAGS= @LDEFLAGS@
ACLOCAL_AMFLAGS= -I m4 -I m4-local
AM_YFLAGS= -d
-BUILT_SOURCES= rcfile_y.h fetchmailconf
+BUILT_SOURCES= rcfile_y.h
bin_PROGRAMS= fetchmail
nodist_bin_SCRIPTS= fetchmailconf
@@ -16,6 +16,8 @@ python_PYTHON= fetchmailconf.py
dist_noinst_SCRIPTS= specgen.sh
dist_man1_MANS= fetchmail.man fetchmailconf.man
+CLEANFILES= $(nodist_bin_SCRIPTS)
+
# for gettext (used by fetchmail.c, NOT by GNU gettext)
localedir= $(datadir)/locale
DEFS= @DEFS@ -DLOCALEDIR=\"$(localedir)\"