aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index b5c2c745..3ee71746 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -316,9 +316,11 @@ dist: distclean MANIFEST Makefile.in distdocs
ls -l fetchmail-$(VERSION).tar.gz
@echo "Don't forget to build RPMs from root!"
+# Firewall against the lossage in autoconf that keeps breaking our build.
+EX = --exclude "fetchmail-$(VERSION)/intl/libintl.h"
fetchmail-$(VERSION).tar.gz: $(all)
(cd ..; ln -sf fetchmail fetchmail-$(VERSION))
- (cd ..; tar -czf fetchmail-$(VERSION).tar.gz `sed <fetchmail-$(VERSION)/MANIFEST s:^:fetchmail-$(VERSION)/:`)
+ (cd ..; tar $(EX) -czf fetchmail-$(VERSION).tar.gz `sed <fetchmail-$(VERSION)/MANIFEST s:^:fetchmail-$(VERSION)/:`)
mv -f ../fetchmail-$(VERSION).tar.gz .
rm ../fetchmail-$(VERSION)