aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.am8
-rw-r--r--NEWS2
-rw-r--r--configure.ac7
3 files changed, 10 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 5c6d1a1a..aff544ed 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,9 @@
# Makefile for fetchmail
-SUBDIRS= intl m4 m4-local po
+SUBDIRS= m4 m4-local po
AM_CFLAGS= @CEFLAGS@
-AM_CPPFLAGS= @CPFLAGS@ -I$(top_srcdir)/intl -I$(top_builddir)/intl
+AM_CPPFLAGS= @CPFLAGS@
AM_LDFLAGS= @LDEFLAGS@
ACLOCAL_AMFLAGS= -I m4 -I m4-local
AM_YFLAGS= -d
@@ -103,8 +103,8 @@ fetchmail-man.html: fetchmail.man
|| { rm -f $@ ; exit 1 ; }
dist-hook:
- cd $(distdir) && find $(distdirs) intl po -name .svn -type d -prune -exec rm -rf '{}' ';'
- cd $(distdir) && find $(distdirs) intl po -name '*~' -exec rm -f '{}' ';'
+ cd $(distdir) && find $(distdirs) po -name .svn -type d -prune -exec rm -rf '{}' ';'
+ cd $(distdir) && find $(distdirs) po -name '*~' -exec rm -f '{}' ';'
# The following sets edit modes for GNU EMACS.
# Local Variables:
diff --git a/NEWS b/NEWS
index 3d3824b9..6a63410b 100644
--- a/NEWS
+++ b/NEWS
@@ -159,6 +159,8 @@ OTHER CHANGES:
1. didn't search exhaustively, but matched only the first IP address of the
server's queryname against the IP addresses of the server name to match.
2. didn't match IP aliases versus MX hosts. Matthias Andree
+* gettext has been removed from the fetchmail package. Install GNU gettext
+ 0.14 separately for NLS (i18n). Matthias Andree
fetchmail-6.2.5 (Wed Oct 15 18:39:22 EDT 2003), 23079 lines:
diff --git a/configure.ac b/configure.ac
index 5804dd58..ace8bad7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,7 +4,7 @@ dnl
dnl Process this file with autoconf to produce a configure script.
dnl
-AC_INIT([fetchmail],[6.2.6-pre8])
+AC_INIT([fetchmail],[6.2.6-pre9])
AC_CONFIG_SRCDIR([fetchmail.h])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_LIBOBJ_DIR([.])
@@ -17,6 +17,7 @@ AC_PROG_AWK
AC_PROG_CC
AC_PROG_INSTALL
AC_PROG_CPP dnl Later checks need this.
+AC_PROG_RANLIB
AM_PROG_CC_C_O
AC_AIX
AC_ISC_POSIX
@@ -74,7 +75,7 @@ then
fi
dnl i18n
-AM_GNU_GETTEXT(no-libtool, need-ngettext)
+AM_GNU_GETTEXT([external], [need-ngettext])
AM_GNU_GETTEXT_VERSION(0.14.1)
dnl end i18n
@@ -749,7 +750,7 @@ fi
dnl ----------------------------------------------------------------'
AC_CONFIG_FILES([Makefile m4/Makefile m4-local/Makefile
- po/Makefile.in intl/Makefile])
+ po/Makefile.in])
AC_OUTPUT
dnl Local Variables: