aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--NEWS5
-rw-r--r--configure.in2
-rw-r--r--fetchmail-FAQ.html6
-rw-r--r--imap.c6
4 files changed, 15 insertions, 4 deletions
diff --git a/NEWS b/NEWS
index b399a912..6b2d79a3 100644
--- a/NEWS
+++ b/NEWS
@@ -2,6 +2,11 @@
(The `lines' figures total .c, .h, .l, and .y files under version control.)
+* Updated and corrected version of contrib/domino.
+* Galician translation added, courtesy of Jesus Bravo Alvarez <jba@pobox.com>.
+* Spanish translation updated, courtesy of Javier Kohen.
+* Removed an unnecessary Kereberos check that seemed to be causing lossage.
+
fetchmail-5.3.6 (Sat Apr 8 03:54:04 EDT 2000), 18947 lines:
* Autoprobe now recognizes Domino IMAP servers and warns the user.
diff --git a/configure.in b/configure.in
index 134e43dc..dcb94304 100644
--- a/configure.in
+++ b/configure.in
@@ -73,7 +73,7 @@ fi
# Arnaldo Carvalho de Melo <acme@conectiva.com.br>
# Sat Nov 7 15:39:03 EDT 1998
-ALL_LINGUAS="cs es fr pl pt_BR"
+ALL_LINGUAS="cs es fr pl pt_BR gl"
AM_GNU_GETTEXT
diff --git a/fetchmail-FAQ.html b/fetchmail-FAQ.html
index c0d7f6f0..4143c4ef 100644
--- a/fetchmail-FAQ.html
+++ b/fetchmail-FAQ.html
@@ -10,7 +10,7 @@
<table width="100%" cellpadding=0><tr>
<td width="30%">Back to <a href="index.html">Fetchmail Home Page</a>
<td width="30%" align=center>To <a href="/~esr/sitemap.html">Site Map</a>
-<td width="30%" align=right>$Date: 2000/04/07 10:07:05 $
+<td width="30%" align=right>$Date: 2000/04/12 15:06:44 $
</table>
<HR>
<H1>Frequently Asked Questions About Fetchmail</H1>
@@ -294,7 +294,7 @@ One of my objectives is to keep fetchmail simple so it stays reliable.<p>
For reasons fetchmail doesn't have other commonly-requested features
(such as password encryption, or multiple concurrent polls from the
same instance of fetchmail) see the <a
-href="http://www.tuxedo.org/fetchmail/design.notes.html">design notes</a>.<p>
+href="http://www.tuxedo.org/fetchmail/design-notes.html">design notes</a>.<p>
Fetchmail is a mature project, no longer in constant active
development. It is no longer my top project, and I am going to be
@@ -2783,7 +2783,7 @@ terminate it.<p>
<table width="100%" cellpadding=0><tr>
<td width="30%">Back to <a href="index.html">Fetchmail Home Page</a>
<td width="30%" align=center>To <a href="/~esr/sitemap.html">Site Map</a>
-<td width="30%" align=right>$Date: 2000/04/07 10:07:05 $
+<td width="30%" align=right>$Date: 2000/04/12 15:06:44 $
</table>
<P><ADDRESS>Eric S. Raymond <A HREF="mailto:esr@thyrsus.com">&lt;esr@snark.thyrsus.com&gt;</A></ADDRESS>
diff --git a/imap.c b/imap.c
index 66010957..1a294abe 100644
--- a/imap.c
+++ b/imap.c
@@ -323,12 +323,18 @@ static int do_rfc1731(int sock, char *truename)
return PS_AUTHFAIL;
}
+#ifdef __UNUSED__
+ /*
+ * Andrew H. Chatham <andrew.chatham@duke.edu> alleges that this check
+ * is not necessary and has consistently been messing him up.
+ */
if (strcmp(tktuser, user) != 0) {
report(stderr,
_("principal %s in ticket does not match -u %s\n"), tktuser,
user);
return PS_AUTHFAIL;
}
+#endif /* __UNUSED__ */
if (tktinst[0]) {
report(stderr,