aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--netrc.c3
-rw-r--r--rfc822.c3
2 files changed, 5 insertions, 1 deletions
diff --git a/netrc.c b/netrc.c
index 8bfa19d8..a585e1a0 100644
--- a/netrc.c
+++ b/netrc.c
@@ -10,12 +10,13 @@
(Makefile.am should have a rule so you can just type "make netrc")
*/
+#include "config.h"
+
#include <stdio.h>
#include <ctype.h>
#include <stdlib.h>
#include <string.h>
-#include "config.h"
#include "fetchmail.h"
#include "netrc.h"
#include "i18n.h"
diff --git a/rfc822.c b/rfc822.c
index 8fe209ab..a3ff263f 100644
--- a/rfc822.c
+++ b/rfc822.c
@@ -19,6 +19,9 @@ is part of fetchmail and the Unix Cookbook, and are released under the
MIT license. Compile with -DMAIN to build the demonstrator.
******************************************************************************/
+
+#include "config.h"
+
#include <stdio.h>
#include <ctype.h>
#include <string.h>