aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--configure.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 16a4655a..566a4ea4 100644
--- a/configure.in
+++ b/configure.in
@@ -389,12 +389,13 @@ directory],
[
if test "$with_kerberos5" != "no"
then
- if test "$with_kerberos5" != "yes" ; then
+ if test "$with_kerberos5" != "yes"
+ then
+ LDEFLAGS="$LDEFLAGS -L${with_kerberos5}/lib"
searchdirs="$with_kerberos5"
else
searchdirs="/usr/kerberos /usr/local/krb5 /usr/athena /usr"
fi
- LDEFLAGS="$LDEFLAGS -L${with_kerberos5}/"
with_kerberos5=
for dir in $searchdirs
do AC_MSG_CHECKING([for Kerberos V in $dir])