aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6c55c30c..30530060 100644
--- a/configure.ac
+++ b/configure.ac
@@ -845,6 +845,9 @@ else
done
CPPFLAGS="$SSL_CFLAGS $CPPFLAGS"
AS_MESSAGE([From pkg-config: $SSL_LIBS])
+ AC_LIB_LINKFLAGS_FROM_LIBS([SSL_LDFLAGS],[$SSL_LIBS])
+ AS_MESSAGE([derived LDFLAGS: $SSL_LDFLAGS])
+ LDFLAGS="$SSL_LDFLAGS $LDFLAGS"
found=1
break],[: ignore-error])
done