aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.am2
-rw-r--r--configure.ac2
2 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 79ada427..36294d89 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -270,7 +270,7 @@ SUFFIXES = .html .txt .rst
.man.rst:
pandoc --from man --to rst --table-of-contents --standalone --output $@ $<
.rst.html:
- rst2html5.py --title "Fetchmail Manual" --strip-comments --rfc-references $< $@
+ $(RST2HTML) --title "Fetchmail Manual" --strip-comments --rfc-references $< $@
# default to some non-default options when using "make distcheck"
AM_DISTCHECK_CONFIGURE_FLAGS=--with-ssl
diff --git a/configure.ac b/configure.ac
index 1f296bff..d0df287e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,6 +44,8 @@ AC_PROG_RANLIB
AM_PROG_CC_C_O
PKG_PROG_PKG_CONFIG
+AC_CHECK_PROGS([RST2HTML], [rst2html5.py rst2html5], [false])
+
AC_LIB_RPATH
AC_ISC_POSIX