aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index 23ec3f65..5e51d1ff 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -231,7 +231,7 @@ config.status: configure
# Special dependencies, not easily handled portably without explicit rules
rcfile_l.c rcfile_l.h: $(srcdir)/rcfile_l.l
$(LEX) $(LEXFLAGS) $(srcdir)/rcfile_l.l
- mv lex.yy.c rcfile_l.c
+ sed <lex.yy.c >rcfile_l.c -e "/lex\\.yy\\.c/s//rcfile_l.c/"
rcfile_y.c rcfile_y.h: $(srcdir)/rcfile_y.y
@echo "expect conflicts: 2 shift/reduce"
$(YACC) $(YACCFLAGS) $(srcdir)/rcfile_y.y