aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.in4
-rw-r--r--NEWS8
-rwxr-xr-xspecgen.sh20
3 files changed, 19 insertions, 13 deletions
diff --git a/Makefile.in b/Makefile.in
index cbf10b2c..f184e931 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -302,8 +302,8 @@ rpm: dist
cp fetchmail-$(VERSION).tar.gz fetchmail.xpm $(RPMROOT)/SOURCES;
$(srcdir)/specgen.sh $(VERSION) >$(RPMROOT)/SPECS/fetchmail.spec
cd $(RPMROOT)/SPECS; $(RPM) $(RPMFLAGS) fetchmail.spec
- cp $(RPMROOT)/RPMS/`arch|sed 's/i[4-9]86/i386/'`/fetchmail-$(VERSION)*.rpm $(srcdir)
- cp $(RPMROOT)/SRPMS/fetchmail-$(VERSION)*.src.rpm $(srcdir)
+ cp $(RPMROOT)/RPMS/`arch|sed 's/i[4-9]86/i386/'`/fetchmail*-$(VERSION)*.rpm $(srcdir)
+ cp $(RPMROOT)/SRPMS/fetchmail*-$(VERSION)*.src.rpm $(srcdir)
# The following sets edit modes for GNU EMACS.
# Local Variables:
diff --git a/NEWS b/NEWS
index a70bb7fb..45480e54 100644
--- a/NEWS
+++ b/NEWS
@@ -5,10 +5,18 @@ other words, does the certificate match the system we are trying to
contact?). Also, add authentication of Certifying Authority (Is this
a Certifying Authority we recognize?).
+Jorge Godoy asked, about the MD5 sums: Are they on the RPMs? How about
+using GPG/PGP instead of MD5 to sign the packages? If people are
+worried with copies of it, GPG/PGP offers more security than MD5. I
+don't know exactly, but I think you can sign it both ways so that your
+package will have two security verifications instead of one...
+
Release Notes:
(The `lines' figures total .c, .h, .l, and .y files under version control.)
+* Javier Kohen's update for es.po.
+
fetchmail-5.2.3 (Tue Jan 4 01:56:11 EST 2000), 18421 lines:
* Ken Estes's patch to check for unreachable UIDL file due to bad NFS mount.
* Jorge Godoy's replacement pt_BR.po and various minor translation fixes.
diff --git a/specgen.sh b/specgen.sh
index 93c904cb..eb86ea7a 100755
--- a/specgen.sh
+++ b/specgen.sh
@@ -144,18 +144,16 @@ rm -rf \$RPM_BUILD_ROOT
%defattr (644, root, root, 755)
%doc README NEWS NOTES FAQ COPYING FEATURES sample.rcfile contrib
%doc fetchmail-features.html fetchmail-FAQ.html design-notes.html
+%attr(644, root, man) /usr/man/man1/*.1.gz
+%attr(755, root, root) /usr/bin/fetchmail
+# Uncomment the following to support internationalization
+# attr(644,root,root) /usr/share/locale/*/LC_MESSAGES/fetchmail.mo
+# Uncomment the following to make split fetchmail and fetchmailconf packages
+# %files -n fetchmailconf
+%attr(644,root,root) /etc/X11/wmconfig/fetchmailconf
+%attr(755,root,root) /usr/bin/fetchmailconf
/usr/lib/rhs/control-panel/fetchmailconf.xpm
/usr/lib/rhs/control-panel/fetchmailconf.init
/etc/X11/wmconfig/fetchmailconf
-%defattr (644, root, man)
-/usr/man/man1/*.1.gz
-%defattr (755, root, root)
-/usr/bin/fetchmail
-/usr/bin/fetchmailconf
EOF
-
-# Add these for internationalization
-#for file in po/*.mo
-#do
-# echo "/usr/share/locale/*/LC_MESSAGES/fetchmail.mo"
-#done
+ls \ No newline at end of file