aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index 01710b87..ef37db09 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -4,6 +4,7 @@
# So just uncomment all the lines marked QNX.
VERS=1.9
+PL=3
# Ultrix 2.2 make doesn't expand the value of VPATH.
srcdir = @srcdir@
@@ -29,7 +30,7 @@ RANLIB = @RANLIB@
# See also `config.h'.
DEFS = @DEFS@
# DEFS = -DQNX -DHAVE_CONFIG_H -DHAVE_UNISTD_H -DHAVE_STDARG_H -DSTDC_HEADERS # QNX
-defines = -DRELEASE_ID=\"$(VERS)\" $(DEFS)
+defines = -DRELEASE_ID=\"$(VERS)\" -DPATCHLEVEL=\"$(PL)\" $(DEFS)
# If your system needs extra libraries loaded in, define them here.
LOADLIBS = @LIBS@ @LEXLIB@