aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 20e458d1..9411026e 100644
--- a/configure.in
+++ b/configure.in
@@ -91,6 +91,10 @@ AC_CHECK_LIB(cposix, strchr,
[EXTRADEFS="$EXTRADEFS -D_SYSV3"
LIBS="$LIBS -lcposix"])
+dnl Port hack for Sparc/NetBSD-1.5
+AC_CHECK_LIB(intl, gettext,
+ [LIBS="$LIBS -lintl"])
+
AC_CHECK_FUNC(strstr, AC_DEFINE(HAVE_STRSTR),
[EXTRASRC="$EXTRASRC \$(srcdir)/strstr.c"
EXTRAOBJ="$EXTRAOBJ strstr.o"])