aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index fd736036..88e9d269 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -221,11 +221,12 @@ fetchmail-$(VERS).tar.gz: fetchmail-$(VERS).tar
gzip -f fetchmail-$(VERS).tar
RPMROOT=/usr/src/redhat
+RPM = rpm
RPMFLAGS = -ba
rpm: fetchmail-$(VERS).tar.gz
cp fetchmail-$(VERS).tar.gz $(RPMROOT)/SOURCES;
$(srcdir)/specgen.sh $(VERS) $(PL) >$(RPMROOT)/SPECS/fetchmail.spec
- cd $(RPMROOT)/SPECS; rpm $(RPMFLAGS) fetchmail.spec
+ cd $(RPMROOT)/SPECS; $(RPM) $(RPMFLAGS) fetchmail.spec
# The automatically generated dependencies below may omit config.h
# because it is included with ``#include <config.h>'' rather than