aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--INSTALL6
-rw-r--r--Makefile.in7
2 files changed, 7 insertions, 6 deletions
diff --git a/INSTALL b/INSTALL
index 334da894..3c2709dc 100644
--- a/INSTALL
+++ b/INSTALL
@@ -1,4 +1,4 @@
- INSTALL Instructions for Fetchmail
+ INSTALL Instructions for fetchmail
Installing fetchmail is easy. From within this directory, type:
@@ -31,7 +31,7 @@ edit the Makefile AFTER you run "configure" but BEFORE you run
"make install." You can easily choose a prefix other than /usr/local,
or you can choose completely different directories for each item.
-See the file sample.rcfile for a description of configuring your
-individual preferences.
+See the man page or the file sample.rcfile for a description of how to
+configure your individual preferences.
Enjoy!
diff --git a/Makefile.in b/Makefile.in
index 67d602c5..adc4c348 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -208,10 +208,11 @@ docs = $(srcdir)/COPYING $(srcdir)/README $(srcdir)/INSTALL $(srcdir)/NEWS \
config = $(srcdir)/Makefile.in $(srcdir)/configure.in $(srcdir)/configure \
$(srcdir)/config.guess $(srcdir)/config.h.in $(srcdir)/config.sub
scripts = $(srcdir)/install.sh $(srcdir)/mkinstalldirs
-all = $(docs) $(config) $(srcs) $(parser) $(headers) $(extra) $(scripts) MANIFEST
+all = $(docs) $(config) $(srcs) $(parser) $(headers) $(extra) $(scripts) \
+ $(srcdir)/MANIFEST
-manifest: $(all)
- @echo $(all) | tr "[ \t]" '\n' | sort | sed "s/\\./fetchmail-$(VERS)/"
+MANIFEST: $(srcdir)
+ @echo $(all) | tr "[ \t]" '\n' | sort | sed "s/\\./fetchmail-$(VERS)/" >MANIFEST
fetchmail-$(VERS).tar: $(all)
(cd ..; tar -cf fetchmail-$(VERS).tar `cat fetchmail-$(VERS)/MANIFEST`)