aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xmakerelease3
1 files changed, 3 insertions, 0 deletions
diff --git a/makerelease b/makerelease
index 2353a4f0..746a3ec5 100755
--- a/makerelease
+++ b/makerelease
@@ -72,6 +72,9 @@ if (system("make rpm $null && chown esr *.rpm")) {
die("RPM-build failure\n");
}
+# Clean up permissions so next build won't foo up.
+system("chown esr config.log stamp-h po/Makefile")
+
open(REPORT, ">PREAMBLE.$$");
print REPORT <<EOF;